Some customers are experiencing issues with adding actions
Incident Report for StrategyX
Postmortem

It was a cache issue happening due to Cloudflare. We have now planned to put in a solution to clear the cache automatically whenever we release a new feature.

Posted Dec 26, 2022 - 06:05 UTC

Resolved
This issue has now been resolved. Thank you all for your patience.
Posted Dec 26, 2022 - 01:15 UTC
Investigating
Our developers are currently investigating this issue and expect to have it resolved shortly.
Posted Dec 26, 2022 - 00:30 UTC
This incident affected: StrategyX Main App (app.strategyexe.com) and StrategyX Mobile Apps (StrategyX iOS App, StrategyX Android App).