Microsoft Azure experiencing global outages
Incident Report for StrategyX
Postmortem

Microsoft Azure had experienced a global outage which was affecting the accessibility of our applications.

Posted Jan 25, 2023 - 11:20 UTC

Resolved
Web app & Mobile apps are running up now.
Posted Jan 25, 2023 - 11:13 UTC
Identified
We have identified that Microsoft Azure is experiencing a global outage which is affecting the accessibility of our applications. We are currently implementing a restore process to Amazon Web Services & expect our application will be restored within 3 hours.
Posted Jan 25, 2023 - 09:53 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 08:07 UTC
This incident affected: StrategyX Main App (app.strategyexe.com), StrategyX APIs and StrategyX Mobile Apps (StrategyX iOS App, StrategyX Android App).